@kushal 3.7.5 and probably some other in some container.

@kushal
Always the one my apps need on Manjaro Linux.

@kushal oof, Python 3.5.2 -- do you still have to support Ubuntu 16? ;)

I'm mostly on variants of Python 3.7; will likely be running 3.8 once Fedora 32 beta is out (learned the hard way that not running the beta means a lot of pain helping users migrate once F32 final drops)

@kushal ah yeah. We still get internal users on Xenial too, we just put them on maintenance mode (not getting new features, since devs love to use f-strings and the new typing modules)

@kushal
trunk or master, depending on which lingo you folks follow, πŸ˜‹

Sign in to participate in the conversation
dgplug

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!